Email rejected with 450 4.1.1 when sending email from external (gmail,yahoo, etc) to user domain.
Cause
Hornet Security mailgates cannot connect to customer's mailserver when it met criteria as below;
- to have multiple IP/Hostname and the order is not the same. E.g server2.norman.com.my#20;server1.norman.com.my#10
- server2.norman.com.my is not listening/not active
Solution
Put the order correctly/ or make sure the first IP/Hostname did listen to the mailgates for SMTP validation.
server1.norman.com.my#10;server2.norman.com.my#20